Degraded Performance - Current Conditions & Forecast Data

Incident Report for The Weather Company Data APIs

Resolved

Performance has been restored to our Current Conditions and Forecast APIs. Thank you.
Posted Jul 15, 2026 - 14:17 UTC

Investigating

We are currently experiencing degraded performance with our Current Conditions and Forecast APIs. You may experience higher than expected latency.

Our engineers are actively triaging the issue.

Thank you for your patience.
Posted Jul 15, 2026 - 13:42 UTC
This incident affected: New Standard Weather Data Package and Media Data APIs.