Degraded Performance - v3 Global Air Quality APIs

Incident Report for The Weather Company Data APIs

Resolved

The v3 Global Air Quality APIs have been restored with correct values now returning. Thank you for your patience.
Posted May 13, 2026 - 15:10 UTC

Investigating

We are currently experiencing a service degradation with the v3 Global Air Quality APIs, which is resulting in anomalously high AQI and pollutant values being reported in multiple locations.

APIs impacted:

/v3/wx/globalAirQuality
/v3/wx/globalAirQuality/forecast/hourly

Our engineers are actively investigating the root cause and working toward a resolution.

We appreciate your patience and will provide updates as they become available.
Posted May 13, 2026 - 09:57 UTC
This incident affected: New Standard Weather Data Package.