Degraded Performance - Current Conditions and Forecast APIs

Incident Report for The Weather Company Data APIs

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 17:13 UTC

Investigating

We are currently experiencing degraded performance with the Current Conditions (/v3/wx/observations/current) and Forecast (/v3/wx/forecast) APIs in our EU-west region.

Our engineers are actively triaging the issue.

Thank you for your patience.
Posted Sep 01, 2026 - 16:38 UTC
This incident affected: New Standard Weather Data Package and Media Data APIs.