Degradation of Service - V2 Global Air Quality

Incident Report for The Weather Company Data APIs

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 20:49 UTC

Update

We are currently working with our upstream provider to resolve this issue. Our team will continue to monitor and will provide further updates as they become available.
Posted Mar 11, 2026 - 19:30 UTC

Identified

We are currently experiencing a degradation of service with the /v2/globalairquality API due to upstream source data issues. EEA (European Environment Agency) data is not available from the source.

Our engineers are actively monitoring the issue.

Thank you for your patience.
Posted Mar 11, 2026 - 16:28 UTC